Главная Гаджеты Apple Анлок | Отвязка от оператора iPhone c помощью UltraSnow

Анлок | Отвязка от оператора iPhone c помощью UltraSnow

0

Совместимость со следующими устройствами: iPhone 3G, 3Gs, 4

Внимание! iPhone GSM или iPhone 2G не поддерживается

Системные требования: iOS 4.3.3 и ниже.

UltraSn0w — cофтовый unlock (анлок — программная отвязка заблокированного устройства от оператора). Анлок работоспособен, пока он установлен, и после каждой перепрошивки аппарата его необходимо переустанавливать. Устанавливать анлок нет необходимости, если вы обладатель официально разблокированного телефона (сим-фри, Neverlock, РСТ). Установка UltraSn0w возможна только на телефон с джейлбрейком и активацией\хактивацией.

Как сделать джейлбрейк и хактивацию читайте здесь. Работоспособность UltraSn0w зависит от версии прошивки и версии модема (список совместимости см. ниже)

Baseband = Модем — это радиомодуль телефона, который отвечает за работу через антенну, радиоэфир.

Прошивка модема = Версия модема — версия прошивки Baseband’а.


Совместимые модемы — официальная iOS, которая повышает до версии этого модема. В таблице поддаются анлоку с помощью UltraSnow — выделены белым цветом; не поддаются анлоку на текущий момент — красным.

iPhone 3G и iPhone 3Gs

04.26.08 — 3.0
04.26.08 — 3.0.1
04.26.08 — 3.1
05.11.07 — 3.1.2
05.12.01 — 3.1.3
05.13.03 — 4.0b1-2
05.13.04 — 4.0b3-GM
05.13.04 — 4.0
05.13.04 — 4.0.1
05.13.04 — 4.0.2
05.13.04 — 4.1b1
05.14.01 — 4.1b2-GM
05.14.02 — 4.1
05.15.04 — 4.2.1


Актуально только для iPhone 3Gs
05.16.01 — 4.3
05.16.01 — 4.3.1
05.16.01 — 4.3.2
05.16.02 — 4.3.3
и т.д.
Внимание! Для модемов версии 05.14.02, 05.15.04, 05.16.01 предусмотрен вариант подъема модема до версии 06.15.00 от iPad’a, для которого unlock с помощью Ultrasn0w 1.2.3 работает.

Как повысить модем до 06.15.00

Повысить модем до 06.15.00 можно только на iPhone 3G и 3GS с модемами 05.14.02 и 05.15.04, 05.16.01.
Данная процедура необходима, так как в версии модема 06.15.00 для iPad’a осталась уязвимость, которая позволяет сделать анлок с помощью UltraSn0w. В модемах 05.14.02 и 05.15.04, 05.16.01 эту уязвимость убрали, соответственно, пока анлок на них невозможен. Модем 06.15.00 полностью совместим с iPhone.

Повысив модем до iPad вы лишитесь следующего:

  • версию модема уже будет невозможно откатить на айфоновскую, соответственно вы потеряете навсегда возможность прошиться официальной iOS (прошиваться придется только кастомными прошиваеми, сделанными с помощью Sn0wbreeze или PwnageTool)
  • вы потеряете гарантию (не актуально для айфонов, купленных за границей.)
  • подавляющее большинство пользователей iPhone с iPad модемемом жалуются на проблемы с GPS.

Как повысить модем

  • Скачайте RedSn0w
  • Отметьте галочкой Install iPad Baseband. Нажмите «Next» и в последующем окне «Да».
  • После того как у вас будет стоять 06.15.00, джейлбрейк и активация/хактивация, можно ставить UltraSn0w.

 

Комментировать

Введите комментарий!
Введите имя

Проверка комментариев включена. Прежде чем Ваши комментарии будут опубликованы пройдет какое-то время.